Problem with DB schema after release 8.11.
Incident Report for Workheld
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 12:14 CEST
Investigating
We are currently investigating the issue and working on a resolution.
Posted Jul 28, 2023 - 09:11 CEST
This incident affected: Workheld Flow (Workheld Flow Web App, Workheld Flow Windows App, Workheld Flow Android App).