Workheld Flow Web App Outage
Incident Report for Workheld
Resolved
The DNS service has been restored and Workheld is fully operational again. Coordinators can use https://web.workheld.com as usual. Should there be issues with loading the page, the browser cache might need to be refreshed. This is done by reloading the page using the key combination SHIFT + F5.
Posted Jun 01, 2022 - 09:53 CEST
Update
The DNS provider is working on a permanent resolution of the issue. It is expected to have the DNS issue resolved within the next 30 minutes.
Posted Jun 01, 2022 - 09:29 CEST
Monitoring
See below for English version
--------------------------------
Wir haben den DNS Provider informiert und um dringende Behebung des Problems angesucht. Wir müssen dennoch davon ausgehen, dass der DNS Eintrag erst im Laufe des morgigen Vormittags (01.06.) korrigiert wird.

Um bis dahin mit Workheld zu arbeiten, nutzen Sie bitte folgenden Workaround:

Workheld Web App für Koordinatoren ist erreichbar über https://workheld-cwebcli2-prod.azurewebsites.net/
Sie können sich wie üblich mit Ihrem Benutzernamen und Passwort einloggen.

Workheld Mobile App für Techniker: Bitte arbeiten Sie mit der mobilen App wenn möglich Offline. Sollten Sie dringend synchronisieren müssen, können Sie manuell die Konfigurationsdaten anpassen. Bitte folgen Sie dazu der Anleitung: https://tabletsolutions-my.sharepoint.com/:b:/g/personal/christine_geier_workheld_com/ETvFX8hsTDBEg2-o1NcTKc8B4BqgVhMvsWZEEpUk8u6F8Q?e=U2fPKi

Workheld Messaging Service für eingehende Schnittstellen: Die eingehende Schnittstelle ist über workheld-messageservice-prod.azurewebsites.net erreichbar. Sofern eine dringende Übertragung von Aufträgen über die Schnittstelle notwendig ist, kann diese URL statt der bekannten messaging.workheld.com verwendet werden.


English version
--------------------
we have informed the DNS provider and asked to rectify the issue as soon as possible. However we have still have to expect this to be solved not earlier than tomorrow (01.06.) until noon.

To keep using Workheld until then please follow this workaround:

Workheld Web App can be accessed by alternative URL https://workheld-cwebcli2-prod.azurewebsites.net/
There you can login with your username and password as normal.

Workheld Mobile App should be used in offline mode if possible. If data needs to be synchronized urgently, the alternative URL can also be configured for the mobile app. Please get in touch with us for detailed instructions or refer to the German version above.
Posted May 31, 2022 - 20:26 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 31, 2022 - 19:32 CEST
Identified
Currently the DNS entry for workheld.com is missing, therefore the server cannot be reached from external.
The server itself is up and running and can be reached when accessed directly.

The issue can only be resolved with rectifying the DNS entries which has to be done by the DNS provider.
Posted May 31, 2022 - 18:34 CEST
Update
We have identified an issue with the DNS service for workheld.com
Posted May 31, 2022 - 17:35 CEST
Investigating
We are currently investigating this issue.
Posted May 31, 2022 - 17:06 CEST
This incident affected: Workheld Flow (Workheld Flow Web App, Workheld Flow Windows App).